<!DOCTYPE html>
<meta http-equiv="X-UA-Compatible" content="IE=9">
<script type="text/javascript" src="//use.typekit.net/yop0pnm.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" href="https://www.thecompassnews.org/wp-content/themes/TheCompass/columnal.css" type="text/css" media="screen" />

<!--[if lt IE 9]>
    		<link rel="stylesheet" href="https://www.thecompassnews.org/wp-content/themes/TheCompass/ie.css" type="text/css" media="screen" />
		<![endif]-->

<link rel="stylesheet" href="https://www.thecompassnews.org/wp-content/themes/TheCompass/custom.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.thecompassnews.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.thecompassnews.org/wp-content/themes/TheCompass/js/html5.js" type="text/javascript"></script>
<![endif]-->

<title>Catholic-Lutheran dialogue | The Compass</title>
<link rel="canonical" href="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic-Lutheran dialogue | The Compass" />
<meta property="og:description" content="In the Gospel of John, we hear Jesus’ prayer for unity on the night before he died. In particular, he prayed, “so that they may all be" />
<meta property="og:url" content="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" />
<meta property="og:site_name" content="The Compass" />
<meta property="article:publisher" content="https://www.facebook.com/TheCompassNews" />
<meta property="article:section" content="Bishop&#039;s Corner" />
<meta property="article:published_time" content="2017-10-20T13:08:47-05:00" />
<meta property="og:image" content="http://www.thecompassnews.org/wp-content/uploads/2015/02/JU-sx1b1.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thecompassnews.org\/","name":"TheCompassNews.org","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thecompassnews.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecompassnews.org\/2017\/10\/catholic-lutheran-dialogue\/","sameAs":["https:\/\/www.facebook.com\/TheCompassNews","http:\/\/pinterest.com\/thecompassnews\/"],"@id":"#organization","name":"The Compass Newspaper","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Compass &raquo; Feed" href="https://www.thecompassnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Compass &raquo; Comments Feed" href="https://www.thecompassnews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Compass &raquo; Catholic-Lutheran dialogue Comments Feed" href="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-6574869-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6574869-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecompassnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='icon-font-style-css' href='https://www.thecompassnews.org/wp-content/plugins/mnky-vector-icons/css/icon-font-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='anpn-style-css' href='https://www.thecompassnews.org/wp-content/plugins/advanced-post-navigator/public/anpn-css.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css' href='https://www.thecompassnews.org/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css' href='https://www.thecompassnews.org/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='ubermenu-basic-css' href='https://www.thecompassnews.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://www.thecompassnews.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecompassnews.org/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='https://www.thecompassnews.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thecompassnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='uds-billboard-css' href='https://www.thecompassnews.org/wp-content/plugins/uBillboard/css/billboard.min.css?ver=3.5.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thecompassnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.thecompassnews.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/adrotate-pro/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/advanced-post-navigator/public/anpn-js.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/advanced-iframe/js/ai.js?ver=280000'></script>
<link rel='https://api.w.org/' href='https://www.thecompassnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecompassnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecompassnews.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecompassnews.org/?p=31443' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecompassnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecompassnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>


<script type="text/javascript">
var tracker_url = 'https://www.thecompassnews.org/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>

<!--[if lte IE 7]>
			<link href="https://www.thecompassnews.org/wp-content/plugins/mnky-vector-icons/css/ie7.min.css" media="screen" rel="stylesheet" type="text/css">
		<![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.thecompassnews.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7f97bf8f95&wpp_id=31443';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thecompassnews.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.thecompassnews.org/wp-content/uploads/2016/07/compass-icon.png" sizes="32x32" />
<link rel="icon" href="https://www.thecompassnews.org/wp-content/uploads/2016/07/compass-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecompassnews.org/wp-content/uploads/2016/07/compass-icon.png" />
<meta name="msapplication-TileImage" content="https://www.thecompassnews.org/wp-content/uploads/2016/07/compass-icon.png" />

<style type="text/css" id="ubermenu-style-generator-css">
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-31443 single-format-standard singular two-column right-sidebar wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6574869-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=214533701976308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="container header ">
<div class="row masthead" style="overflow: visible;">
<div class="col_8 logo_container">
<a class="site_logo" href="https://www.thecompassnews.org"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/site-logo.png" alt=""></a>
<a class="mobile_logo" href="https://www.thecompassnews.org"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/mobile_logo.jpg" alt=""></a>
</div>
<div class="col_4 last site_tools no-padding-mobile">
<div class="col_12 no-padding-mobile">
<div class="toolbox">
<div class="padding">
<ul class="housekeeping-two">
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/subscribe/">Subscribe</a></li>
</ul>
<ul class="housekeeping">
<li><a href="/contact/">Contact</a></li>
<li><a href="/sitemap/">Sitemap</a></li>
<li class="mobile_only"><a href="/advertise/">Advertise</a></li>
<li class="mobile_only"><a href="/subscribe/">Subscribe</a></li>
</ul>
<ul class="social_icons">
<li><a target="_blank" href="https://twitter.com/thecompassnews"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/new-icon-twitter.png" alt="" width="28" height="28"></a></li>
<li><a target="_blank" href="https://www.facebook.com/TheCompassNews"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/new-icon-facebook.png" alt="" width="28" height="28"></a></li>
<li><a target="_blank" href="http://pinterest.com/thecompassnews/"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/new-icon-pinterest.png" alt="" width="28" height="28"></a></li>
<li><a target="_blank" href="https://instagram.com/thecompassnews"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/new-icon-instagram.png" alt="" width="28" height="28"></a></li>
<li><a target="_blank" href="http://thecompassnews.tumblr.com/"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/new-icon-tumblr.png" alt="" width="28" height="28"></a></li>
<li><a target="_blank" href="http://feeds.feedburner.com/TheCompassOfficialNewspaperOfTheDioceseOfGreenBay"><img src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/new-icon-rss.png" alt="" width="28" height="28"></a></li>
</ul>
</div>
</div>
</div>
<div class="col_12">
<div class="header_ad_space">
<a data-track="NDYsMSwwLDE=" class="gofollow" href="http://www.mccormickassistedliving.com/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2015/05/McCormick300x90-05-01-15.jpg" /></a> </div>
</div>
</div>
<div class="col_12 nav_wrapper">
<div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-7485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://www.thecompassnews.org/"><span class="wpmega-link-title"><i class="moon-home custom-nav-icon"></i></span></a></li><li id="menu-item-7528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/news/local/"><span class="wpmega-link-title">Local</span></a></li><li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/news/nation-and-world/"><span class="wpmega-link-title">Nation and World</span></a>
<ul class="sub-menu sub-menu-2">
<li id="menu-item-8721" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://www.thecompassnews.org/catholic-news-service/"><span class="wpmega-link-title">Catholic News Service</span></a></li> </ul>
</li><li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/news/espanol/"><span class="wpmega-link-title">Español</span></a></li></ul>
</li><li id="menu-item-7529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">Faith</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7455" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/faith/saint-day/"><span class="wpmega-link-title">Saint of the Day</span></a></li><li id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/faith/foundations/"><span class="wpmega-link-title">Foundations of Faith</span></a></li></ul>
</li><li id="menu-item-7530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">Columnists</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/columnists/bishopscorner/"><span class="wpmega-link-title">Bishop&#8217;s Corner</span></a></li><li id="menu-item-7459" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/columnists/editorials/"><span class="wpmega-link-title">Editorials</span></a></li><li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/columnists/opinions/"><span class="wpmega-link-title">Opinion</span></a></li><li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/columnists/sunday-readings/"><span class="wpmega-link-title">Sunday Readings</span></a></li><li id="menu-item-7460" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/columnists/living-rite/"><span class="wpmega-link-title">Living Rite</span></a></li><li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/columnists/compass-on-campas/"><span class="wpmega-link-title">Compass on Campus</span></a></li></ul>
</li><li id="menu-item-7532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">Features</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/features/your-catholic-neighbor-s8-features/"><span class="wpmega-link-title">Your Catholic Neighbor</span></a></li><li id="menu-item-7467" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/features/c54-kids-page/"><span class="wpmega-link-title">Kids&#8217; Page</span></a></li><li id="menu-item-7807" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/support-our-advertisers/"><span class="wpmega-link-title">Support Our Advertisers</span></a></li><li id="menu-item-7658" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/submit-obituaries/"><span class="wpmega-link-title">Submit Obituaries</span></a></li><li id="menu-item-7654" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/submit-anniversaries/"><span class="wpmega-link-title">Submit Anniversaries</span></a></li><li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/just-kids/"><span class="wpmega-link-title">Just For Kids</span></a></li><li id="menu-item-17274" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/features/pilgrimages/"><span class="wpmega-link-title">Pilgrimages</span></a></li></ul>
</li><li id="menu-item-7533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">Web Extras</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-19613" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.thecompassnews.org/2013/08/mass-schedule/"><span class="wpmega-link-title">Mass Schedules</span></a></li><li id="menu-item-19576" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/compass-bulletin/"><span class="wpmega-link-title">The Compass in the Bulletin</span></a></li><li id="menu-item-9576" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/employment-opportunities/"><span class="wpmega-link-title">Employment Listings</span></a></li><li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/2013/08/parish-bulletin-inserts-2/"><span class="wpmega-link-title">Parish Bulletin Inserts</span></a></li><li id="menu-item-7473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/web-extras/compass-classroom-page/"><span class="wpmega-link-title">Compass in the Classroom</span></a>
<ul class="sub-menu sub-menu-2">
<li id="menu-item-8601" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-2"><a href="https://www.thecompassnews.org/2016/05/the-compass-in-the-classroom-2/"><span class="wpmega-link-title">What is Compass in the Classroom?</span></a></li><li id="menu-item-8556" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-2"><a href="https://www.thecompassnews.org/2016/05/faqs-why-use-compass-in-the-classroom/"><span class="wpmega-link-title">FAQs: Why use Compass in the Classroom?</span></a></li><li id="menu-item-8554" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-2"><a href="https://www.thecompassnews.org/2017/03/registration-form-2011-2012/"><span class="wpmega-link-title">2017-18 Compass in the Classroom Registration Form</span></a></li><li id="menu-item-18114" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://www.thecompassnews.org/compass-teacher-worksheets/"><span class="wpmega-link-title">Compass Teacher Worksheets</span></a></li> </ul>
</li></ul>
</li><li id="menu-item-7573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">Reviews</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-7561" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/reviews/book-reviews/"><span class="wpmega-link-title">Book Reviews</span></a></li><li id="menu-item-7562" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/reviews/movie-reviews/"><span class="wpmega-link-title">Movie Reviews</span></a></li><li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/category/reviews/video-game-reviews/"><span class="wpmega-link-title">Video Game Reviews</span></a></li></ul>
</li><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">Multimedia</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-8777" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/multimedia/slideshows/"><span class="wpmega-link-title">Slideshows</span></a></li><li id="menu-item-7592" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a target="_blank" href="http://www.flickr.com/photos/thecompass/"><span class="wpmega-link-title">Photos</span></a></li><li id="menu-item-7593" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a target="_blank" href="http://www.youtube.com/TheCompassNews"><span class="wpmega-link-title">Video</span></a></li><li id="menu-item-7810" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://www.thecompassnews.org/cns-video/"><span class="wpmega-link-title">CNS Video</span></a></li></ul>
</li><li id="menu-item-7547" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://www.thecompassnews.org/calendar-2/"><span class="wpmega-link-title">Calendar</span></a></li><li id="menu-item-7546" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-9 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://www.thecompassnews.org/archives/"><span class="wpmega-link-title">Archives</span></a></li><li id="menu-item-8384" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-10 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://www.thecompassnews.org/category/compassblog/"><span class="wpmega-link-title">Blog</span></a></li><li id="menu-item-7483" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-11 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://www.thecompassnews.org/diocese/"><span class="wpmega-link-title">Diocese of Green Bay</span></a></li></ul></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="container">
<div class="row" style="overflow:visible;">
<div class="page_content">
<div id="primary">
<div id="content" role="main">
<div class="col_8">
<div class="row">
<div class="slider_ad_container">
<a data-track="NDgsMywwLDE=" class="gofollow" href="http://fscc-calledtobe.org/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2017/06/FSCC_728x90_061217.gif" /></a> </div>
<article id="post-31443" class="post-31443 post type-post status-publish format-standard hentry category-bishopscorner">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" title="Permalink to Catholic-Lutheran dialogue" rel="bookmark">Catholic-Lutheran dialogue</a></h1>
<p class="post-subhead" style="display: none;"></p>
<div class="entry-meta">
<p class="author">By Bishop David Ricken <br />October 20, 2017</p>
</div>
</header>
<h3></h3>
<div class="entry-content">

<div class="wp-caption alignleft" style="width: 110px">
<img class="size-full wp-image-5768 " alt="bpricken_headshot_new" src="https://www.thecompassnews.org/wp-content/uploads/2013/11/bp-ricken-new-bc.jpg" width="100" height="125" />
<p class="wp-caption-text">Bishop Ricken</p>
</div>

<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" data-a2a-title="Catholic-Lutheran dialogue"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>In the Gospel of John, we hear Jesus’ prayer for unity on the night before he died. In particular, he prayed, “so that they may all be one, as you, Father, are in me and I in you, that they also may be in us, that the world may believe that you sent me” (Jn 17: 21).</p>
<p>I am reminded of this passage as we approach the 500th anniversary of Martin Luther’s Ninety-Five Theses. Luther’s work, which highlighted abuses he saw in the church of his time, helped launch the Reformation and led to a split between Catholics and Lutherans that remains to this day. Sadly, too often in the time since then, both sides have wasted much energy focusing on our differences, rather than emphasizing what we share in common. These mutual condemnations have not served us well and have only caused further division in the Body of Christ.</p>
<p>Thankfully, the past 50 years have represented a shift in the attitudes of Catholics and Lutherans towards each other. Perhaps the best evidence of this progress is the groundbreaking Joint Declaration on the Doctrine of Justification signed in 1999.</p>
<p>In this document, church leaders on both sides agreed on the basic principles of how God saves humans, an issue that up to that point had been a cause for division since the time of the Reformation. This achievement and others of its kind provide a hopeful witness of what God can accomplish when we are led by the Holy Spirit to seek areas of unity.</p>
<p>While great progress has been made in this time, both sides recognize further work that needs to be done. We must acknowledge that there are differences that keep Catholics and Lutherans from full communion.</p>
<p>Yet, as we approach this anniversary, I believe we have an opportunity to listen to how the Holy Spirit is drawing us together. In particular, I believe that now is a time to focus less on the differences and more on what we share in common. Let us use this anniversary as an opportunity to repent of past sins and seek opportunities to restore unity among all Christians.</p>
<p>To that end, I want to highlight a couple upcoming events. On Sunday, Oct. 29, St. Elizabeth Ann Seton Parish in Green Bay will host a joint event of the Diocese of Green Bay and the East Central Synod of Wisconsin, which is part of the Evangelical Lutheran Church in America. This event will include a prayer service, as well as a workshop for ecumenical marriages between Catholics and Lutherans. What better way to learn the importance of dialogue and mutual respect than to listen to the experiences of these couples!</p>
<p>A second event will take place in Milwaukee on Tuesday, Oct. 31, when I will join the Catholic bishops of Wisconsin in a joint prayer service with the Lutheran Bishops of Wisconsin.</p>
<p>These events give me great hope as they highlight the wonderful progress being made to promote unity in the church. They also serve as a beautiful model for Christians and non-Christians about the importance of remembering what we share in common instead of only pointing to what divides us.</p>
<p>I encourage all Catholics to use this opportunity to reach out and get to know your Lutheran neighbors, find ways to recognize what we share in common, and grow closer to Christ. Above all, I ask that you join me in the prayer of Our Lord Jesus, “that we all may be one.”</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" data-a2a-title="Catholic-Lutheran dialogue"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.thecompassnews.org%2F2017%2F10%2Fcatholic-lutheran-dialogue%2F&amp;linkname=Catholic-Lutheran%20dialogue" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>

<div class="clear"></div>
<div class="above_related_posts_container">
 </div>
</div>
<footer class="entry-meta" style="display: none;">
This entry was posted in <a href="https://www.thecompassnews.org/category/columnists/bishopscorner/" rel="category tag">Bishop's Corner</a> by <a href="https://www.thecompassnews.org/author/slucero/">Sam Lucero</a>. Bookmark the <a href="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" title="Permalink to Catholic-Lutheran dialogue" rel="bookmark">permalink</a>.
</footer>
</article>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/';
var disqus_identifier = '31443 http://www.thecompassnews.org/?p=31443';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecompassnews';
var disqus_title = "Catholic-Lutheran dialogue";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=31443';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="col_4 last">
<div id="secondary" class="widget-area" role="complementary">
<aside id="enhancedtextwidget-5" class="mobile_hide widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="col_6 mobile_hide">
<a class="donate green_button" href="/donate/">Donate</a>
</div>
<div class="col_6 last  mobile_hide">
<form role="search" method="get" class="searchbox" id="searchform" action="https://www.thecompassnews.org/">
<input type="text" value="Search" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Search':this.value;" value="Search" name="s" id="s" />
</form>
</div>
<div class="clear"></div></div></aside><aside id="enhancedtextwidget-2" class="bishop-corner widget widget_text enhanced-text-widget"><h3 class="widget-title">Bishop&#8217;s Corner</h3><div class="textwidget widget-text">
<div class="bishop-corner-content">
<a href="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/" class="bishop-title">Catholic-Lutheran dialogue</a>
<img class="blogger_photo_category_page" src="https://www.thecompassnews.org/wp-content/uploads/2013/11/Bishop-Ricken5-2013.jpg" />
<span class="bishop-excerpt"><p>In the Gospel of John, we hear Jesus’ prayer for unity on the night before he died. In particular, he prayed, “so that they may all be &hellip; <a href="https://www.thecompassnews.org/2017/10/catholic-lutheran-dialogue/"><span class="readmore">Read More</span></a></p>
</span>
</div>
</div></aside><aside id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><a data-track="NDUsNCwwLDE=" class="gofollow" href="http://www.becomingasister.org/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2015/03/SrsSorrowfulMother_Vocations-01-20151.jpg" /></a></aside>

<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Posts</h3><p class="wpp-no-data">Sorry. No data so far.</p></aside>

<aside id="adrotate_widgets-3" class="widget widget_adrotate_widgets">
<script src="//ads.catholicadnet.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="548220160104T1159532804633BAC6BDA94EC4959661C5972302F6" style="display:block"></ins>
</aside><aside id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="fb-like-box" data-href="http://www.facebook.com/TheCompassNews" data-width="292" data-show-faces="true" data-stream="true" data-show-border="false" data-header="true"></div></div></aside><aside id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><a data-track="NjYsNiwwLDE=" class="gofollow" href="http://www.thecompassnews.org/2017/03/compass-accepting-nominations-2015-faith-works-awards/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2017/03/Faith-That-Works-Web-Ad-2018.jpg" /></a></aside><aside id="advanced_text-2" class="widget advanced_text"><div class='AdvancedText'><a class="twitter-timeline" href="https://twitter.com/thecompassnews" data-widget-id="364792673330143233">Tweets by @thecompassnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside>
<aside id="enhancedtextwidget-4" class="mobile_hide widget widget_text enhanced-text-widget"><div class="textwidget widget-text"> <object height="375" width="500" codebase="https://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,32,18" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000">
<param name="wmode" value="opaque" />
 <param name="allowScriptAccess" value="always" />
<param name="allowFullScreen" value="true" />
<param name="flashvars" value="target=_self&f_l=f&f_fscr=t&f_tb=t&f_bb=t&f_bbl=f&f_fss=f&f_2up=t&f_crp=t&f_wm=t&f_s2f=t&f_emb=t&f_cap=t&f_sln=t&imgT=f&cred=f&trans=xfade&f_link=f&f_smooth=f&f_mtrx=t&tbs=5000&f_ap=t&f_up=f&btype=old&bcolor=%23CCCCCC" />
<param name="src" value="https://www.photoshelter.com/swf/CSlideShow.swf?feedSRC=http%3A//samlucero.photoshelter.com/gallery/Where-in-the-World-is-The-Compass/G0000c.hSHM4Rmrc%3Ffeed%3Djson" /><embed height="375" width="500" src="https://www.photoshelter.com/swf/CSlideShow.swf?feedSRC=http%3A//samlucero.photoshelter.com/gallery/Where-in-the-World-is-The-Compass/G0000c.hSHM4Rmrc%3Ffeed%3Djson" flashvars="target=_self&f_l=f&f_fscr=t&f_tb=t&f_bb=t&f_bbl=f&f_fss=f&f_2up=t&f_crp=t&f_wm=t&f_s2f=t&f_emb=t&f_cap=t&f_sln=t&imgT=f&cred=f&trans=xfade&f_link=f&f_smooth=f&f_mtrx=t&tbs=5000&f_ap=t&f_up=f&btype=old&bcolor=%23CCCCCC" allowfullscreen="true" allowscriptaccess="always" wmode="opaque" type="application/x-shockwave-flash"></embed><span name="flashvars" value="target=_self&f_l=f&f_fscr=t&f_tb=t&f_bb=t&f_bbl=f&f_fss=f&f_2up=t&f_crp=t&f_wm=t&f_s2f=t&f_emb=t&f_cap=t&f_sln=t&imgT=f&cred=f&trans=xfade&f_link=f&f_smooth=f&f_mtrx=t&tbs=5000&f_ap=t&f_up=f&btype=old&bcolor=%23CCCCCC"></span>
</object><p style="font-size:11px;">Readers are invited to send us their photo holding a copy of The Compass. Send digital photos to <a href="/cdn-cgi/l/email-protection#ec8f83819c8d9f9f82899b9fac8b8e8885838fc2839e8b">this link</a>.</p></div></aside><aside id="adrotate_widgets-5" class="widget widget_adrotate_widgets">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script src="//ads.catholicadnet.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="548220160104T1159532804633BAC6BDA94EC4959661C5972302F6" style="display:block"></ins>
</aside><aside id="advanced_text-3" class="widget advanced_text"><div class='AdvancedText'><div class="small_sidebar_ad_container left_small_ad">
<a data-track="MzUsOCwwLDE=" class="gofollow" href="http://www.gbdioc.org/whoarewe/diocesan-facilities/29-cemeteries.html" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2015/03/AllouezRightSmallTileMay2014.gif" /></a></div>
<div class="small_sidebar_ad_container">
<a data-track="NTEsOSwwLDE=" class="gofollow" href="http://www.norbertines.org/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2015/08/sna-fall-2014.jpg" /></a></div>
<div class="small_sidebar_ad_container left_small_ad">
<a data-track="MzYsMTAsMCwx" class="gofollow" href="http://www.thecompassnews.org/subscribe/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2015/03/right-small-tile-anytime-anywhere.jpg" /></a></div>
<div class="small_sidebar_ad_container">
<a data-track="NDEsMTEsMCwx" class="gofollow" href="http://www.thecompassnews.org/subscribe/"><img src="https://www.thecompassnews.org/wp-content/uploads/2015/03/advertisehere.jpg" /></a></div></div></aside>
</div>
<div class="small_sidebar_ad_container left_small_ad">
</div>
<div class="small_sidebar_ad_container">
</div>
<div class="small_sidebar_ad_container left_small_ad">
</div>
<div class="small_sidebar_ad_container">
</div>
</div>
</div>
</div>
<div class="clear"></div>
<div class="footer_ad_container">
<a data-track="NTcsMTQsMCwx" class="gofollow" href="http://www.thecompassnews.org/subscribe/" target="_blank"><img src="https://www.thecompassnews.org/wp-content/uploads/2016/07/the-compass_subscribe-now_web-ad_970x90.jpg" /></a></div>
</div>
 </div>
</div>
<div class="container footer">
<div class="padding">
<div class="row" style="padding-right: 0; padding-left: 0;">
<div class="col_12">
<div class="col_4">
<img class="footer_logo" src="https://www.thecompassnews.org/wp-content/themes/TheCompass/images/site-footer-logo.png" /></div>
<div class="col_8 last">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-126"><a href="https://www.thecompassnews.org/">Home</a></li>
<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8337"><a href="https://www.thecompassnews.org/category/news/local/">News</a></li>
<li id="menu-item-8338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8338"><a href="https://www.thecompassnews.org/category/faith/foundations/">Faith</a></li>
<li id="menu-item-8387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8387"><a href="https://www.thecompassnews.org/category/columnists/editorials/">Editorials</a></li>
<li id="menu-item-8340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8340"><a href="https://www.thecompassnews.org/category/features/your-catholic-neighbor-s8-features/">Your Catholic Neighbor</a></li>
<li id="menu-item-8385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8385"><a href="http://www.thecompassnews.org/2013/08/mass-schedule/">Mass Schedule</a></li>
<li id="menu-item-8383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8383"><a href="http://www.thecompassnews.org/category/compassblog/">Blog</a></li>
</ul></div> <div class="clear"></div>
<p class="footer_text">
Copyright &copy; 2017 The Compass News, Inc. All rights reserved.<br />
Reproduction of material from this website without written permission is strictly prohibited.
</p>
</div>
</div>
</div>
</div>
</div>
<div class="container subfooter">
<div class="row" style="padding-right: 0; padding-left: 0;">
<div class="col_12">
<p>Site Development: <a href="http://www.hyperdo.com">Hyperdo Media</a></p>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecompassnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"off","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-content/plugins/uBillboard/js/billboard.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.thecompassnews.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'95945329',post:'31443',tz:'-5',srv:'www.thecompassnews.org'} ]);
	_stq.push([ 'clickTrackerInit', '95945329', '31443' ]);
</script>
</body>
</html>